Igor Simic
Edited 10 months ago

if you are getting this #Laravel #error : 

Class 'League\Flysystem\AwsS3v3\AwsS3Adapter'"league/flysystem-aws-s3-v3

you have forgot to install league/flysystem-aws-s3-v3  - just run this command

                    composer require league/flysystem-aws-s3-v3
                  

for #Laravel8 run this command;

                    composer require --with-all-dependencies league/flysystem-aws-s3-v3 "^1.0"
                  

😎